jeudi 31 octobre 2013

Exit du plugin Java dans Firefox

Depuis Firefox 24 vous devez activer le plugin Java si besoin , car Mozilla considère le plugin Java comme dangereux.
Les sites et les applications web utilisant ce plugin seront marqués par Firefox comme dangereux. A vous de l'activer ou pas, en connaissance de cause.
Attention, il s'agit bien du plugin Java et non du langage Java ...
( Avis perso: Vivement que Chrome et IE suivent ...)

A terme il faut espérer que les plugins Java et Flash soient remplacés par des systèmes plus sécurisés et plus performants ... le HTML 5 ?

Aucun commentaire:

Publier un commentaire